Exclusivo (exclusivegateway) Não funciona!

Ao tentar encaminhar o fluxo para o elemento gateway, surgem os seguintes problemas:1 - O mesmo não encaminha para a atividade correta;2 - O mesmo assume como se fosse uma atividade e fica com a atividade para ser encaminhado manualmente!?!?!? (Vide imagem abaixo ao descrentes)

Untitled.png

Nas Condições para encaminhamento (encaminhamento por campo do formulário), tentei tanto o modo normal quanto avançado,segue abaixo as condições:

Untitled1.png

---HTML do campo que encaminha:                 
<!-- status do chamado -->
<input type="hidden" name="inputStatusChamado" id="inputStatusChamado">

Verifiquei diversas vezes o que poderia estar ocorrendo com determinado mecanismo, mas sem sucesso! Clamo a voz do forum para me ajudar nesse problema!

compartilhar
  • O problema acontece indiferente se o campo está com "resolvido", "rejeitado" ou vazio? Aparece alguma mensagem no log?

    Bruno Gasparetto   2 weeks ago
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

3 respostas

Não é a resposta que estava procurando? Procure outras perguntas com as tags exclusivo gateway encaminhamento bpmn ou faça a sua própria pergunta.