Problema na instalação Fluig 1.6

Estou tentando instalar a versão 1.6, mas sempre me dá o erro "C:\fluig\wildfly-10.1.0.Final -> C:\fluig\appserver". Apenas como observação que eu já executo a instalação como administrador e mesmo assim não funciona. Todas as etapas estão em anexo que eu fiz.

compartilhar
  • Na instalação as portas estão todas corretas? Portas do banco de dados tbm?

    Eliézer Gimenes   31 de May de 2017
  • Acredito que sim Gimenes. Eu usei os mesmos dados para conectar no banco SQL e funcionou, mas eu não tenho certeza em relação aos dados do servidor de licenças que são SERVIDOR=localhost e PORTA=5555. Eu estou seguindo como exemplo este link para instalação: https://www.youtube.com/watch?v=D2G-GKJw5i8

    Leonardo Rios   31 de May de 2017
  • é atualização ou uma nova instalação?

    Igor Rodrigues - Fluig Certified Professional   31 de May de 2017
  • Uma nova instalação Igor.

    Leonardo Rios   31 de May de 2017
  • Tente instalar em outro diretório, estranho esse erro, ele nao ta conseguindo descompactar o widfly.

    Igor Rodrigues - Fluig Certified Professional   31 de May de 2017
Mostrar todos os 10 comentários>
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

3 respostas

Não é a resposta que estava procurando? Procure outras perguntas com as tags instalacao erro wildfly appserver ou faça a sua própria pergunta.