Problemas Com Anexos StartProcess - XML SOAP

Opa,

Estou fazendo testes com o StartProcess Soap XML,

O Processo é iniciado e tecnicamente ANEXA Corretamente conforme XML a baixo

         <attachments>
            <item>
               <attachmentSequence>1</attachmentSequence>
               <attachments>
                  <attach>true</attach>
                  <fileName>Capturar.jpg</fileName>
                  <filecontent>C:\Users\Administrador\Desktop\Capturar.jpg</filecontent>
                  <fullPatch>C:\Users\Administrador\Desktop\Capturar.jpg</fullPatch>
                  <mobile>true</mobile>
                  <pathName>C:\Users\Administrador\Desktop</pathName>
                  <principal>true</principal>
               </attachments>
               <description>Documento</description>
               <fileName>Capturar.jpg</fileName>
            </item>
         </attachments>

Porem, o mesmo não abre via fluig e quando efetuado o download o arquivo fica corrompido ddd2.JPG dddd.JPG

ddd3.JPG

Alguem poderia me dar um help ou uma luz neste caso?

Já tentei bastante variações das TAGS, porem ate o momento nada..

Usei como base a pergunta : https://forum.fluig.com/888-anexos-startprocess-soapui

Mas mesmo da forma informada nesta pergunta, o arquivo fica corrompido

Att,

compartilhar
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

3 respostas

Não é a resposta que estava procurando? Procure outras perguntas com as tags anexo anexoform startprocess ou faça a sua própria pergunta.