Erro acesso Dataset WebService do RM

Pessoal estou com o seguinte prolema: Criei dataset's que acessam o RM via WebServices, e funcionou legal sem problemas, tinha uma certa lentidão dependendo da quantidade de registros retornados, mas ate ai tudo certo. Hoje criei um novo Dataset acessando o Centro de Custos do RM, mas ao Consultar o Dataset via Eclipse um erro é mostrado e eu não sei o que pode ser.

Segue o erro em imagem.

compartilhar
  • Boa tarde!

    Aqui sempre que da esse erro é porque tem alguma parte do código que está errada ou variável que ele não está encontrando. Da um revisada no código pra ver

    Eliézer Gimenes   09 de Nov de 2017
  • Daniel, bom dia. A mensagem de erro diz para ver no log o erro completo. Se possível, faça o post do erro do log, será mais claro para tentar ajudar.

    Cristiano Maia de Carvalho   17 de Jan de 2018
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

1 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags webservice datasets datasets-customizados ou faça a sua própria pergunta.