Problema ao usar hAPI.startProcess

Bom dia Pessoal!

Estou tentando usar o hAPI.startProcess da seguinte forma:

hAPI.startProcess("avaliacaoDesempenho", 29, users, "Solicitação inicializada pela função hAPI - Disparo Avaliação de Desempenho", false, formData, false);

Pelos meus testes não há erro de sintaxe, porém o problema é que quando faço isso a primeira atividade no processo criado é destinada ao usuário anterior (ultimo usuário que teve ação no processo anterior que disparou para o novo). Ou seja, não está respeitando os parâmetros do hAPI.startProcess, pois estou informando quem será o responsável no terceiro parâmetro.

Alguém já passou por isso?

Obrigado desde já pela ajuda pessoal!

compartilhar
  • Obrigado Denilson, já havia resolvido após 365463437 tentativas kkkk mas é isso mesmo o problema. Grato pela ajuda!

    Murilo   4 days ago
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

1 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags hapi startprocess transferir responsavel ou faça a sua própria pergunta.