Layout do WCM não aparece no fluig

bom dia Pessoal,

Estou fazendo o treinamento do Fluig para criação de portais WCM e criei um layout básico la no eclipse, exportei ele para o fluig e ele aparece la nos layout mais quando vou aplicar ele ele não aplica o tema e não da erro nenhum.

Sera que alguém sabe oque pode ser ?

compartilhar
  • Jader, quando você cria uma página, ele aparece nos Layouts para você selecionar? E outra, poste aqui seu código para darmos uma olhada.

    Alessandro Feitosa   20 de Sep de 2018
  • Boa tarde Alessandro, ele aparece sim o layout eu clico pra selecionar ele e dou um aplicar layout mais ele não atualiza permanece no anterior.

    é bem simples o codigo estou fazendo so pra testar como funciona como esta no treinamento... segue em anexo o codigo.

    Jader   20 de Sep de 2018
  • Você está publicando a página depois de aplicar o layout?

    Leonardo Fioretti   21 de Sep de 2018
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do fluig Forum!

2 respostas

Não é a resposta que estava procurando? Procure outras perguntas com as tags fluig wcm layout-ftl fluig164 ou faça a sua própria pergunta.